通達信均線指標公式源代碼,通達信 amv 成本均線源碼指標公式?

Q1::通達信 amv 成本均線源碼指標公式?

SWAAMOV:=VOL*(OPEN+CLOSE)/2;


AMV1:SUM(AMOV,M1)/SUM(VOL,M1);


AMV2:SUM(AMOV,M2)/SUM(VOL,M2);


AMV3:SUM(AMOV,M3)/SUM(VOL,M3);


AMV4:SUM(AMOV,M4)/SUM(VOL,M4);

注意參數如圖


Q2::通達信-超級短線指標12個(附源碼)

內容來自用戶:omkdgc

通達信-超級短線指標12個(附源碼)
一、神奇均線(主圖指標)
“神奇均線”使用說明
“神奇均線”指標為均線型指標。本指標反映的是多空博弈游戲中多空動能、勢能交替轉換的基本狀態,是《莊家克星》系列精華核心指標之一。
本指標由“神奇中線”(A1~A7)、“神奇短線”(A8~A9)和“安全線”(綠色)構成。從圖形的簡單變化即可確定多空雙方主力誰占優勢,大盤或個股是漲還是跌。本指標操作方便,準確率高。本指標既適用于中線波段炒作,也適用于短線炒作,是“看長線做短線”的有力工具。在具體操作中,“神奇中線”(A1~A7)適用于中線操作,“神奇短線”(A8~A9)適用于短線操作。
操作要領:
1、買點:當“神奇中線”由向下發散轉變為向上收攏并即將或已經開始向上發散時為極佳的買點。當“神奇短線”A8與A9發生“金叉”時為短線“買點”。
2、賣點:當“神奇中線”由向上發散轉變為向下收攏并即將或已經開始向下發散時為最后的賣點。當“神奇短線”A9與A8發生“死叉”時為短線“賣點”。
3、注意事項:
A、當“神奇中線”、“神奇短線”發出買入信號時,如果K線在“安全線”(綠色)之下,可以試建倉,做反彈,但必須快進快出;一旦C、利用本指標確定買賣點時,請參照《莊家克星》其它指標做出決策。如此,你必將成為股市贏家。C、當“空方能量”綠線在“強弱分界”線以上運行時,說明“空方能量”仍然大于“多方能量

Q3::求分時均價線,通達信指標的源碼,

均價:SUM(V*C,0)/SUM(V,0),COLORGREEN,LINICK2;
IF(均價<=REF(均價,1),均價,DRAWNULL),COLORGREEN,LINICK3;
IF(均價>=REF(均價,1),均價,DRAWNULL),COLORYELLOW,LINICK3;
DRAWTEXT(CURRBARSCOUNT=4,均價,'均'),COLORYELLOW,LINICK3;
DRAWNUMBER(CURRBARSCOUNT=2,均價,均價),COLORYELLOW,LINICK3;
簡單一點就是
均價:SUM(V*C,0)/SUM(V,0),COLORGREEN,LINICK2;

Q4::日周月均線主圖指標公式通達信指標公式源碼

易方達深證100ETF基本就是和深證指數齊舞,作為開放性指數來看,在同類中算是老大哥了,表現也是可以的。從倉位來看,房地產占相當的比例,房地產目前不如往年那般火爆大漲,最近出臺的眾多針對抑制房地產價格的政策都在預示房地產的未來越來越復雜、發展的空間越來越窄,房地產市場是否還能一如往昔火爆,值得觀望。

Q5::通達信均線系統設置代碼公式,謝謝。

那不有現成的ma2,自建公式,引入指標公式ma2,把缺省參數改成3 5 8 10 13 20 30 60,公式名稱改一下,就可以,ma2有10條均線,夠你用的,有顏色.

Q6::求通達信均線角度公式

主圖疊加

十:=ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*180/3.1415926;
二十:=ATAN((MA(C,20)/REF(MA(C,20),1)-1)*100)*180/3.1415926;
三十:=ATAN((MA(C,30)/REF(MA(C,30),1)-1)*100)*180/3.1415926;
IF(十>=30,MA(C,10),DRAWNULL),COLORRED,LINICK2;
IF(十<30,MA(C,10),DRAWNULL),COLORGREEN,LINICK2;
IF(二十>=30,MA(C,20),DRAWNULL),COLORRED,LINICK2;
IF(二十<30,MA(C,20),DRAWNULL),COLORGREEN,LINICK2;
IF(三十>=30,MA(C,30),DRAWNULL),COLORRED,LINICK2;
IF(三十<30,MA(C,30),DRAWNULL),COLORGREEN,LINICK2;

預警公式

十:=ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*180/3.1415926;
二十:=ATAN((MA(C,20)/REF(MA(C,20),1)-1)*100)*180/3.1415926;
三十:=ATAN((MA(C,30)/REF(MA(C,30),1)-1)*100)*180/3.1415926;
T1:=十>=30?AND?二十>=30?AND?三十>=30;
XG:=T1?AND?REF(T1,1)=0;

十八禁av无遮挡禁网站